Intek H-520 Plus portofoon weinig vermogen.

Voor al je vragen over bakkies, CB's en Export Radios

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Snorkop » 05 jan 2022, 02:16

Beste mede forummers,

Enige tijd geleden heb ik tweedehands een Intek H-520 plus portofoon gekocht.
Met testen bleek dat er maar 2,5W aan vermogen uitkomt in plaats van de omschreven 4W FM.
Ik heb het geprobeerd op 3 verschillende SWR-meters maar bij alle 3 steeds dezelfde uitkomst.
Met testen had ik de portofoon aangesloten op de bijgeleverde "car adaptor", welke weer was aangesloten op een 12V voeding, SWR-meter en een dummyload.

Misschien dat jullie enig idee hebben wat er fout aan is?
Of doe ik zelf misschien iets niet goed?

Service manual:
http://www.cbradio.nl/intek/ServiceManu ... us_ENG.pdf

Reacties zijn van harte welkom!
Met vriendelijke groet,
Snorkop
Snorkop
Doorzetter
Doorzetter
 
Berichten: 46
Geregistreerd: 20 sep 2017, 20:33

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Robber57 » 05 jan 2022, 12:36

Zo te zien loopt de set op 9 volt (6xAA batterij?) dus de auto adapter moet iets van een aanpassing circuitje hebben van max 14,4 volt naar nominaal 9,0 volt.
14,4 volt is wat je maximaal in een auto kunt hebben , dat is nl het maximale laadvoltage van een 12 volt accu.
12 volt is nominaal en 13,85 volt is de zogeheten float spanning van een 12 volt accu, vandaar dat cb voedingen doorgaans 13,85 volt zijn

Wellicht is er wat mis met de adapter?
Dus de uitgangs spanning vd adapter meten terwijl je zend/belast, dat zou 9,0 volt moeten zijn.

Als alternatief kun je een regelbare voeding op 9,0 volt direct aansluiten,bv op de batterij polen maar wellicht heeft de porto een aparte 9 volt aansluitbus?
De service manual stelt voor om direct 9 volt aan te sluiten maar niet hoe.

Je meet toch wel op FM? en niet op am.
Robber57
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 330
Geregistreerd: 10 sep 2015, 23:48

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Snof » 05 jan 2022, 13:02

Rv501 misschien vuil of slecht.
https://www.youtube.com/watch?v=cHrDmO6 ... oservicing vanaf 17 min ff kijken
Avatar gebruiker
Snof
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 338
Geregistreerd: 31 maart 2020, 14:41
Woonplaats: Wijchen

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Snorkop » 06 jan 2022, 15:30

Beste mede forummers,

Vandaag de test uitgevoerd met de 9V regelbare voeding op de batterijpolen.
Helaas geen verbetering. Het uitgangsvermogen blijft 2,5W op FM. Op AM geeft hij 0,5W terwijl dit 1W had moeten zijn.
Verder trok de portofoon 1,36A bij 2,5W op FM en 0,81A bij 0,5W op AM (beide op 9VDC).
Dit klopt op zich wel want in de service manual staat bij "current drain" 1300mA.
Ik neem aan dat dit 1300mA bij 4W uitgangsvermogen is op 9V?

Wel merkte ik dat de portofoon op deze manier (met regelbare voeding) minder warm wordt als bij gebruik met de "car adaptor".

Heb zitten denken om aan RV501 voorzichtig te draaien, maar nog niet gedaan.
Wil dan wel zeker weten dat andere afstellingen dan niet in de war raken hierdoor.
Niet dat ik straks verder van huis ben...?

Met vriendelijke groet,
Snorkop
Snorkop
Doorzetter
Doorzetter
 
Berichten: 46
Geregistreerd: 20 sep 2017, 20:33

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Snof » 06 jan 2022, 20:43

T203 en T204 afstellen op maximaal vermogen, rv501 afstellen naar 3.8 of 4 watt....staat in de service manual.
Avatar gebruiker
Snof
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 338
Geregistreerd: 31 maart 2020, 14:41
Woonplaats: Wijchen

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Corvy » 07 jan 2022, 19:43

Avatar gebruiker
Corvy
www.cbforum.nl Freak
www.cbforum.nl Freak
 
Berichten: 310
Geregistreerd: 05 jul 2009, 11:11
Woonplaats: Antwerpen - België

Re: Intek H-520 Plus portofoon weinig vermogen.

Berichtdoor Snorkop » 13 jan 2022, 02:50

Beste mede forummers,

Ik heb het een en ander getest met T203 en T204 in combinatie met RV501.
Wat ik ook probeerde met T203 en T204, er veranderde totaal niks in het vermogen.
Enkel met RV501 werd het vermogen meer.

RV501 moest volledig open gezet worden om met de "car adaptor" net aan de 4W FM te halen.
De stroom die er toen liep was ruim 1800mA, 500mA meer als de voorgeschreven 1300mA uit de servicemanual.

Bij gebruik met 6 batterijen (ruim 9V totaal) kwam er maximaal maar 3W uit op FM (met RV501 volledig open). Op AM gaf de portofoon nu wel netjes 1W.
Na een paar keer testen met zenden zakte het vermogen al snel terug naar 2,5W FM en na een tijdje lukte het zelfs niet meer om te zenden op vol vermogen omdat de batterijen al te leeg waren.
Op deze manier kan ik wel batterijen blijven kopen...

Ik heb nog contact gezocht met de vorige eigenaar, maar deze reageert helaas nergens meer op.

Toch blijf ik het vermoeden hebben dat er iets niet klopt aan de portofoon.
Iemand misschien nog andere ideeën of ervaringen?
Met vriendelijke groet,
Snorkop
Snorkop
Doorzetter
Doorzetter
 
Berichten: 46
Geregistreerd: 20 sep 2017, 20:33


Keer terug naar Bakkies

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 20 gasten