Raar Hycom CB 4000 Probleem

Voor al je vragen over bakkies, CB's en Export Radios

Moderators: 19-AT-068 Frank, Thijs, Remco Rozenburg, erik_ark

Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 26 okt 2014, 16:02

Deze bak laatst binnen gekregen en dacht dat hij goed was.
Niet dus maar maakt niet uit, vind het leuk als ik hem weer aan de praat kan krijgen !
Het probleem : Volume is erg zacht en hij ontvangt niets, maar als ik de mike indruk slaat de meter uit tot de 2.


Link


Tevens loop er aan de binnenkant een dikke blauwe draad die er niet thuishoort :
Op 2 andere punten zijn draden kort afgeknipt en deze zijn doorverbonden met de blauwe draad.
Bij de externe speaker aansluiting zit nog een afgeknipt stukje blauw draad, waarschijnlijk heeft die blauwe draad hier eerst aangesloten gezeten.
Ik heb geen ander bakkie met cybernet print om te vergelijken maar misschien weet iemand wat dit kan zijn ?
Afbeelding
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor plientjebr » 26 okt 2014, 16:36

Ik heb dezelfde bak hier staan, die doet het overigens prima, maar hij is waarschijnlijk
zo vaak open geweest dat de schroevendraaier geen grip meer heeft.....
We wilden hier samen even voor je kijken, maar dat ding is met geen mogelijkheid open
te krijgen :evil:

Lukt het dan hoor je het van me.....
Ik vind het namelijk ook zonde om hem de vernieling in te helpen, dus we proberen het
met beleidt te doen.....
Avatar gebruiker
plientjebr
Compleet los geslagen!!!
Compleet los geslagen!!!
 
Berichten: 2364
Geregistreerd: 25 nov 2011, 22:15
Woonplaats: Eenrum

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 26 okt 2014, 16:43

Ik hoor het wel !

[edit]

Zelfs hier kan ik niet zien waar de geel/witte en rood/witte draad heenloopt :
http://www.hvde.nl/electronica/tx/4m/CB4000_inside.JPG
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor plientjebr » 26 okt 2014, 16:50

Het is jammer, ik heb er nog 1 van iemand gekocht, maar die staat uit ruimtegebrek
netjes ingepakt op ons zoldertje.
Daar is het moeilijk om te komen, maar van de week moet ik daar toch nog iets pakken.
Heb jij dan nog geen oplossing voor je bak, dan sloop ik die wel open...

Hopelijk heb je voor die tijd al een oplossing of verklaring.
Succes.
Avatar gebruiker
plientjebr
Compleet los geslagen!!!
Compleet los geslagen!!!
 
Berichten: 2364
Geregistreerd: 25 nov 2011, 22:15
Woonplaats: Eenrum

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 26 okt 2014, 18:11

Ik heb de bovenkant maar eens van de bak afgehaalt en wat zie ik daar ?? Juist de 2 draden die van de andere kant zijn afgeknipt om een vage reden en ze waren weer ergens anders op aangesloten.
Alles was heel slordig gesoldeerd en het lijkt wel of men 1 of andere aanpassing heeft gemaakt.

Afbeelding

Draden weer in originele staat gemaakt en het gebroken printspoortje hersteld maar nog steeds hetzelfde probleem : bijna geen geluid en geen ontvangst.
Wel kan ik gewoon met de bak zenden , dat doet het allemaal prima.

Overigens is de RV1(squels) ook naar zijn mallemoer gedraait zie ik(niet door mij) :

Afbeelding

Maar zelfs al zou het geluid het niet doen door een kapotte squels dan zou hij nog moeten ontvangen.
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor jan oss » 27 okt 2014, 13:20

de twee draadjes op de foto, zijn met het 10.240 kristal verbonden, gebruikt om een 10kc shift te maken
zend de hycom wel op de goede kanalen? en heb je wel fm modulatie?
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 677
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 27 okt 2014, 13:46

Ik had de draden inmiddels origineel gemaakt Jan.
Als ik hem op kanaal 20 zet dan zend hij ook op kanaal 20 met normale modulatie en er komt normaal vermogen uit.
Dit controleer ik met de Grant er naast.
Ontvangen doet hij totaal niet en audio blijft erg zacht.

Andere microfoon en speakertje geprobeerd maar dat geeft hetzelfde resultaat.
Bij de soldeerpunten van het rijtje schakelaars achter het frontpaneeltje is het ook een puinhoop overigens, lijkt wel of iemand geprobeerd heeft om met een 100 watt kolenschop alles aan elkaar te solderen.
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 27 okt 2014, 16:32

Zie overigens dat de draad 4 en 23 die eerst doorverbonden waren en ik weer origineel gemaakt heb naar een schakelaar lopen van het knopje ext/int.
Dit klopt volgens mij ook niet.
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor jan oss » 28 okt 2014, 13:37

te zacht geluid : controleer de spanningen rond het fm ic de an240p en anders wissel de spoeltjes rond dat ic even [vooral de fm discriminator gaat vaak stuk}
jan bak oss
Avatar gebruiker
jan oss
www.cbforum.nl SUPERRRRR Freak
www.cbforum.nl SUPERRRRR Freak
 
Berichten: 677
Geregistreerd: 03 apr 2009, 12:39
Woonplaats: oss

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 28 okt 2014, 14:33

Als ik wist hoe dat moest.....
Multimeter heb ik wel.
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 12 nov 2014, 16:32

Bak gaat op de schroothoop, topic mag dicht
Gammapooka
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Ramtamtam » 27 nov 2014, 16:54

Jammer, Ik heb namelijk hetzelfde probleem.
Ramtamtam
 

Re: Raar Hycom CB 4000 Probleem

Berichtdoor nl1aet » 01 jul 2018, 21:06

[quote="Gammapooka"]Deze bak laatst binnen gekregen en dacht dat hij goed was.
Niet dus maar maakt niet uit, vind het leuk als ik hem weer aan de praat kan krijgen !
Het probleem : Volume is erg zacht en hij ontvangt niets, maar als ik de mike indruk slaat de meter uit tot de 2.




Ik heb hetzelfde probleem gehad en bleken wat rotte transistors te zijn ...geen ontvangst maar wel zenden en geen geluid ;)
nl1aet
Nieuw Lid
Nieuw Lid
 
Berichten: 1
Geregistreerd: 14 feb 2018, 20:43

Re: Raar Hycom CB 4000 Probleem

Berichtdoor Gammapooka » 21 jul 2018, 10:07

De bak is inmiddels al donor geworden :)
Avatar gebruiker
Gammapooka
Nieuw Lid
Nieuw Lid
 
Berichten: 10
Geregistreerd: 19 sep 2017, 05:47
Woonplaats: Hoorn NH


Keer terug naar Bakkies

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 6 gasten